ESXi5 Intel CPU Core2 Duo E7300

このIntel core2 duo E7300はhardware virtualizationに対応していないのだが、ESXi5.0の導入時に出る警告メッセージを無視して進めてみたら結局導入ができた。ということは必ずしもHardware virtualization機能がなくともESXi5.0は動作するということだろう。upgrade installationを選択して導入したので、ESXi4稼働時に導入してあったVMは当然ESXi5.0にアップグレードしてもdatestoreに格納されていて見えている。

ただ同じくアップグレードしたvSphere clientがHypervisorとの通信が断絶するケースが発生するような現象もあるので、ちょっとウォッチする必要もありそうだ。

Add a Comment

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください

RSS
Follow by Email