Error: Missing Dependency: bind-libs = 30:9.3.4-10.P1.el5_3.1 is needed by package 30:bind-libbind-devel-9.3.4-10.P1.el5_3.1.i386 (updates)

yum updateをCentOS5.3に掛けたら標題のようなエラーが出た。依存性関連のエラーメッセージだが、ネットで調べたらyumのミラーサイト関連のエラーのようだ。対策は

# yum clean all  この後

# yum update でOK.

Add a Comment

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください